Layer & Assets panel not showing - I just have a blank white space?

I’m trying to access the layers & assets panel but I’ve searched around and googled and can’t find how to view the layers and assets panel.

Hey @cgptstar, thanks for reaching out!

It sounds like you may have toggled the left sidebar away. Depending on you device OS, can you try the following keyboard shortcuts?

Mac

  • Layers panel and Pages: ⌥ Option 1
  • Assets panel: ⌥ Option 2

Windows

  • Layers panel and Pages: Alt 1
  • Assets panel: Alt 2

More info here: