Launched: Figma Dark Mode/Theme

Jesus what? How could anyone say it has no effect? It’s more comfortable even for just 5 minutes???

I mean I literally bought a mac so that I could use Sketch and work in dark mode. It is literally worth hundreds of pounds

1 Like

It’s happening.
On 10 May 2022, they officially added dark mode :smiley:

1 Like

@ArturDz How do we turn it on???

@Robert_Dell_Aquila Ughh I can’t upload a screenshot. You need to go to Preferences > Theme > Light/Dark/System theme

1 Like

On the Mac

Go to Figma > Quick Actions > Type ‘Dark Mode’

A ‘Use Dark Mode’ option should show up!

5 Likes

Sweet! Thanks. I found it using Cmd-/ Use Dark Mode

1 Like

To disable dark mode, click the Figma logo/main menu drop down (next to the tool selector) > preferences > theme

it work for me, thank

Thank you all so much for your feedback and patience! It’s finally here…you can now turn on dark mode in Figma. Just go to Main Menu > Preferences > Theme > Dark. Or use the Quick actions menu. Learn more at our Help Center

15 Likes

Love the dark mode! Only thing I wished is that the Background adapts automatically and only for me, not everyone on the file. Maybe we can have a “background preference” for each light and dark mode on a per file basis?

7 Likes

I totally agree! As I have the theme set to “adapt to system”, I change mode twice a day - and it’s a bit tedious to change background every time. Also, not everybody will use dark mode which would result in other colleagues having a dark background with white UI.

4 Likes

Looks great, thanks Figma team. For anyone having trouble, you may need to restart Figma in order to see the Preferences/Theme option referenced in previous comments.

The figma dark mode feature is very exciting. Its the best thing that has happened to me in recent times. Thank you figma team. Thank you again

1 Like

It appears that the Mac app menu hasn’t been updated with the new Theme options. If I click on the Figma icon, I can go to Preferences > Theme. However, if I click on the Figma Mac app menu and go to Preferences, there is no Theme sub-menu.


This post was flagged by the community and is temporarily hidden.

Hi! As a new user of Figma I’m enjoying dark mode, however when you’re searching for icons that are black on the assets panel it is very difficult to see them, maybe applying a lighter background would fix this. Is it possible?
Thanks