Latest update broke shadows on transparent images

Before: Shadow properly applied

After Update: Poorly applied :frowning:

This is not an update, you just enabled Spread for the shadow, and it’s not supported for non-rectangular shapes. Set Spread to 0.

This topic was automatically closed after 30 days. New replies are no longer allowed.