I can't see my drafts section

Hello! everyone, I’m stuck in a very weird situation…

Problems I’m facing with Figma:-

  1. I can’t see the drafts section (Image shown below)
  2. I can’t create any files
  3. I have to forcefully create files in my teams
  4. I can’t copy any community files

Whenever I click on the create new file button this error shows up in a red box:-
XHR for “/api/files/create” failed with status 404

Hey @Divesh_Designs,

Sorry for the trouble! Are you still running into this issue?

If so, is this happening both in browser and using the desktop app? What troubleshooting steps have you tried so far?

  • logging out and back in
  • clearing your browser/desktop app’s cache
  • un-installing and re-installing the desktop app

We also had a service disruption earlier today: https://status.figma.com/

Thanks for your response but sadly none of these troubleshooting steps works out and this problem is still not resolved.

I’m using this version of Figma Desktop:-
Figma Desktop App version 116.5.18

Thanks for letting us know! You can submit a bug report to our support team directly via the form here:
https://help.figma.com/hc/en-us/requests/new?ticket_form_id=360001744374