Figma Support Forum

How to the »…« character in text

Not sure if it’s also impossible in the Web-Application, but in the Desktop Application I cannot type the Ellipsis character (the three dots) in a text layer.

2 Likes

I am able to insert this character on MacOS using the emoji/symbol picker, or by copy/pasting it in. Figma doesn’t automatically convert three periods into the though, if that’s how you’re trying to do it.

I always typing … with Shortcut Option + . on Mac.

I can type it fine using the Option + ; shortcut in desktop on a text layer.

What font are you using? Does it have the … glyph?

I tried it with different types. I think it’s a keyboard language issue. I’m using a German keyboard.
BTW: Some shortcuts are not working on German keyboard, for example »Zoom to selection« is @ but this is not working on German keyboard.

Thanks for reporting this @Istvan_Velsz – I’m also using the German keyboard layout and not being able to enter a proper ellipsis glyph by typing Option+. is driving me mad as well. :grinning_face_with_smiling_eyes:

Were you able to find any workaround?

no, just copy and paste, or typing three dots

+1

It’s super annoying not to be able to use the regular shortcut (Option + .) on a QWERTZ layout!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.