How to remove the text style prefix?

I’ve just purchased a UI kit and all of the text styles are arranged in a weird way and I wish to change it.
The prefix doesn’t appear in the name of the style as it used to be. How do I remove the text styles prefix that the UI kit maker made?

Hey Aviad,

If you haven’t selected anything in figma you can see the file settings on the right side panel background, text styles etc. The H1 and H2 should be represented as the folder names for the different text styles. You can make a right click and rename or delete them, with drag and drop you can organize your styles too. The naming convention for your text layer will be H1/Display3XLarge. The “/” tells figma that it’s a folder and H1 becomes the headline in your styles panel.

Have a great day