Figma Support Forum

Help! My plugins aren't loading!

Please Help! My plugins are not loading and I am unable to install any. They are crucial for the current task I’m working on.


I’m having the same issue. They show up as “Installed” when I view them in the Community area but I cannot access them in the app Plugins menu. Installing a new plugin also does nothing. Same experience on web and in the desktop app.


Same issue :frowning:


I am having the same issue. HOW IS THIS NOT OF EXTREME IMPORTANCE??? Shifted away from sketch and starting to debate that if i cant access plugins. SUPER IMPORTANT!!!


Yep, we’re all having issues getting plugins to load:


I have installed numerous plugins in the past without any issues, now cant access ANY plugins even though it says they are installed when I get to the download page. exists on work and personal computer so nothing to do with firewall or permissions restrictions… anyone have a solve for this? Is anyone on Figma dev team aware of this?


Yeah, my team’s are gone too. Help! :exploding_head:


Same problem here. I have a Team account. Tried restarting, reloading each tab, etc. No luck.


Hey everyone - sorry for the plugin trouble. We’ve got folks on our end looking into this now, and will update you when we can.


Фигма говорит, что плагинов нет и отправляет в комьюнити. Но в комьюнити показывает, что плагины установленны. Но вызвать никак не могу,ни через плагины,ни через поиск.

1 Like

same here… no fun.

well, that’s the beauty and joy of cloud based software …
anyway, what have to be said been already said, same problem here

Hi. I’ve installed some plugin before and they have worked well until tonight. they’re gone and when i go to their page on community, it says they’re installed but nothing in my plugin tool on the project?
note: If we create a new project it will still appear on right click but not in my old projects.

1 Like

Thanks for hanging in there, everyone! A fix has just been pushed, and the team is monitoring things as we move forward.

Please refresh your Figma tabs and try again. Feel free to reply back to me if you still notice issues.


mine is solved and they come back… tnx u so much :heart:

1 Like

+1 on the disappearing plugin caper of 2021.

Path to failure:

  1. Installed a plugin as a organization admin.
  2. Saw an error toast and tried again.
  3. Plugin said it was successfully installed.
  4. All plugins do not show in plugins list.
  5. Confirmed this is true in both web and desktop (Mac) versions of Figma.

Attempted remedy:

  1. Restarted Figma
  2. Updated & Restarted Figma.
  3. Restarted computer.
  4. Updated MacOS and restarted computer

UPDATE: The pushed solution fixed my issue :smiley:


@knishida having this issue now. plugins have disappeared. :frowning:

A post was split to a new topic: Unable to run plugin in this file