Fonts missing for installed fonts

I have the needed fonts installed on my mac and windows. But when I use Figma on my mac it is showing font missing. Also, no option to locate the system font. But they are installed. Did multiple things to fix it but nothing helps… Can someone help me?

Check this Font installers it helped me before…

Yes, I already have the font installer on my mac downloaded. But did not help…

Hey Anna,
If you’ve recently installed the Font Helper or a new font, you won’t see those changes in Figma immediately. Quit and restart the desktop app or refresh the browser app you’re using to access Figma.

Please also check our guide how to manage missing fonts here: https://help.figma.com/hc/en-us/articles/360039956994-Manage-missing-fonts
And if the issue stills persists, please reach out to the support team and mention the steps you have done: here Hope this helps!

1 Like

I use the desktop app and been working on a project for a month using fonts I installed today fonts are missing and nothing is working. I tried to reinstall the fonts , close and open Figma many times still missing. what should I do , I cannot work on this project without the fonts.

i restarted the laptop and it worked the fonts are working.

2 Likes

Glad to hear it is working now, thanks for confirming!