FontBase & Figma

Figma doesn’t show activated in FontBase fonts on Windows 11. It worked perfectly on Windows 10 before. Does anyone know how to fix it?

I tried to change root folder to C:/FontBase, but it didn’t help.

Hey Nellya,
Are you seeing the Missing Fonts warning anywhere? If so, I’d recommend you to check the workaround here: https://help.figma.com/hc/en-us/articles/360039956994-Manage-missing-fonts
For the common troubleshoot font issues, please also have a look at this guide if this can help: https://help.figma.com/hc/en-us/articles/4403018301079-Troubleshoot-font-issues

If these articles don’t help, I’d recommend you to reach out directly to the support team by sharing a video recording of the issue you’re encountering with a description/explanation here: https://help.figma.com/hc/en-us/requests/new
(This will help us to have a deeper look at it. Please include the whole window, with the properties and layers panels in view and relevant layers expanded, and select any layers you’re having trouble with so we can check any relevant settings.) Thank you!

1 Like

stuck with the same problem. fonts work everywhere except Figma. they used to work fine before I restarted my PC.

things I’ve tried:

  • installing fonts w/out fontbase => works
  • installing fontbase as admin => doesn’t work
  • installing Figma as admin => doesn’t work
  • setting root to C: in fontbase => doesn’t work

and yes,
*installed Figma font helper => doesn’t work

getting the same results in both browser and desktop app

2 Likes

I have the same problem, and I’ve seen many reports of this problem.

1 Like

I contacted support and got a reply that Figma, currently, don’t have official support for external font managers, including FontBase.

I could accept that, but somehow it worked perfectly on windows 10.

1 Like

That’s unfortunate, and a surprising decision. Thanks for your answer.

1 Like