Font auto-complete fail

When typing the name of a font on the Text panel, sometimes the auto-complete doesn’t work. Even though, if I type the font name and hit ‘enter’, it finds the correct font.

Why could this be happening?

Screen Shot 2022-04-05

@Ricardo_Pitanga :thinking: That’s strange! I tried testing this on my end with different fonts (including the ones in your screenshot) and I had auto-complete happen for each one.

I don’t have an answer as to what may be going on, but wondering if this is on the desktop app or web version of Figma you see this on? If you’ve tried both, does this issue travel across both?

hi @knishida! I’ve just tried on the web version and I had auto-complete working fine! Before I had tried on the desktop app (mac os) loading from Google Fonts, which is still not working. I also tried installing the font Manrope but nothing has changed.

on the web version is working:
image

Gooot it - thanks @Ricardo_Pitanga ! I think it’d be good to file a support ticket - it could be a Google Fonts issue, but I’m not entirely sure. Our support team may be able to pinpoint what’s going on.

You can file one here: Submit a bug form →

1 Like