Flattening master component does not allow me to do color overrides

I have a component that has a color style and an identical white layer behind it to prevent transparency when placed on top of other objects. Flattening the 2 layers in the master component for some reason disables the option for color overrides. is this a bug or is there something I’m doing wrong?

I’d upload a screen recording but when I tried figma said “new users” can’t upload attachments :roll_eyes:

Anyway, please help!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.