Fix: Command 0 zooms to selection at 100%

About 30 times a day I zoom out and then want to zoom back in. So I gotta select the frame, go “shift 2” so that frame is in focus and THEN “command 0”. Over and over and over again. Day in and day out. What would be nice is to select the frame and then go “command 0” and it goes to that frame at 100%.

Pretty please with a cherry on top! It’ll make my decade. Srsly.
Jen B

1 Like

It would be non-standard behavior to focus in on a frame when reseting zoom level. Don’t know any other application that does this. Should at most be implemented as a setting.

In the meantime, I’d suggest creating a macro on your keyboard that apply both commands.