Figma is not supported on Edge arm64?

Currently when it’s not possible to open Figma files in Microsoft Edge Version 101.0.1210.32 (Official build) (arm64) on Mac.

You get the error of an unsupported browser. Edge is a modern browser and should be supported.

I suspect because the Edge version is lower than v79 with is specified it fails. However, the latest arm64 version is 10. I think it’s a matter of factoring new Mac processor as part of this.

Thanks for understanding.

Shawn