Figma Support Forum

Figma Glitches on Intel UHD 730. WebGL context lost error

Please do confirm when you try that so it helps others as well. Thanks

Driver Version - 30.0.100.9864 (Intel® Graphics – Windows® 10 & Windows 11* DCH Drivers)
Application (with gpu-compositing) - turns into a gray “brick”
Application (with --disable-gpu-compositing) - WebGL: CONTEXT_LOST_WEBGL: loseContext: context lost
Chrome, Opera - WebGL: CONTEXT_LOST_WEBGL: loseContext: context lost
FireFox - works

Driver Version - 30.0.100.9894 (Intel® Graphics - BETA Windows® 10 DCH Drivers)
Application (with gpu-compositing) - works, I will test it
Application (with --disable-gpu-compositing) - works
Chrome, Opera - WebGL: CONTEXT_LOST_WEBGL: loseContext: context lost
FireFox - works

Chrome and Opera can also be started with this flag.

at the time of writing this message, I already had the latest intel driver.
when I try to open large projects - figma constantly freezes and restarts.
but new or very small - everything is fine

Same problem UHD 730 (i511400) both in Chrome and App. Latest drivers.
(But small projects or new works normal)

So it’s definitely chromium (chrome/opera/edge) bug. Can we ask chrome’s team to fix it?

Checked example project: Figma

Fails with 100% GPU and same error (context lost)

This is only Windows 10 error. I’ve tested same specs with Ubuntu - and there’s everything works pretty good.

I’ve created a bug for Chrome: 1253941 - chromium - An open-source project to help move the web forward. - Monorail

Intel latest graphics driver (30.0.100.9955) has fixed this issue for UHD 750 gpu. Hallelujah!

Related links:

https://bugs.chromium.org/p/chromium/issues/detail?id=1253941

I found it working for me… updating to driver version 30.0.100.9955 for UHD 730…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.