Figma Support Forum

Figma crash [January 12, 2022] when loading plugin list; right-clicking on the canvas; running Quick actions

I can’t load/see installed plugins. When I try to manage my plugins I get a white screen then nothing happens unless I quit and reopen Figma… Similar topics on the forum did not help.

I tried updating both figma and my computer and also restarting it, nothing does the trick…

It happens both on the browser and the app. And also when I try to launch the quick action bar. I find it midly infuriating, please send help :frowning:

2 Likes

I experimenting the same problem when I do right click. I don’t know why. I tried to go to manage plugin section and the same is happen

Same here today, screen goes white on right click both in desktop and browser, for me and another team member. Tried restarting etc.

Same promblem started today

The same issue now, a right-click or opening the search panel (CMD+P) crashes both web and desktop mac app.

Same here with app and web on mac with 12.1 :face_with_head_bandage:
image

Same for some members of our team. Browser, App, OS doesn’t matter. The problem persists everywhere.

We think it might be a plugin issue, because some members with fewer plugins installed do not report issues, while power users have the previously mentioned problems. When opening the plugin overview from the profile tab, the app crashes.

plugins

Have the same problem. When I try to enter plugins, right-click in the work area and try to access the Main menu screen crash. It’s happening even in browser and desktop app.

1 Like

same problem with plugins here

1 Like

UPDATE

From @Jan_Strickers comment it seems to be the plugin called Automater which is causing mine and similar users issues.

ORIGINAL

I may have found a workaround regarding a plugin issue, as @Jan_Stricker had mentioned, but it may not work for everyone.

This works for the Web client in chrome Version 97.0.4692.71, and this required me to uninstall the last two plugins that I had used.

I have not had any success with the Windows desktop client running on Windows 10 enterprise version 1809.

Steps to follow what I had done:

  1. Click on Figma Main menu.
  2. Navigate down to Plugins
  3. From the menu options, click Manage plugins
  4. From the dialog box, I scrolled down to remove the last two plugins that I had installed

From there you should be able to use Figma as normal.

Please like this post if anyone has found that this also worked for them, and comment if anyone is able to elaborate further on this issue.

3 Likes

So problem is that when I press the right mouse button to get the contexts menu open. Open tab blanks out and just reload fixed it.

So what I’ve tried already:

  • Update everything
  • Tried different browsers
  • Restarting everything multiple times

Every time is the same problem and it seems that it is just tied to my account. Tried with other team members and my personal account everything works. I am encountering first time this problem and didn’t do anything new like downloading plugins or something.

Link to google drive video: https://drive.google.com/file/d/1XaI3iH4EnDIaNI4oVgiJWjD9gt_DAX1O/view?usp=sharing

Update: pressing “Main menu” results in to the same problem.

4 Likes

Multiple people seems to have this issue, waiting for a fix here as well.

2 Likes

Hey bro i facing the same issue, so frustated :man_facepalming:

1 Like

@Robertas_Omilevicius You found the solution?

Nope. Tried every common solution. I guess we wait for a fix :confused: very annoying. Small workaround work on chrome, when you get a grey window just reload the tab. But it’s not ideal.

1 Like

When I try to use right click the complete project turns white. I’ve tried everything: figma beta desktop app, figma web app, different projects, differents teams, projects from drafts, including restart computer, reinstall apps, everything :scream:. It started suddenly this morning and I don’t know why. Any help? I’m using macbook pro 15" from 2018.

2 Likes

same issue, yesterday worked well

1 Like

Same issue here!

1 Like

I’m having issues when I use the right-click functionality of my trackpad or mouse. The page keeps on turning into a blank grey page. This only happens when I right-click on the canvas.

I tried both Desktop app and browser. I even restarted my macbook and cleared my cache couple of times but the problem is still there.

1 Like

It works now! I uninstalled all my plugins via browser. This is definitely a plugin issue, I just don’t know which one is the culprit. Hope this works for everyone!

1 Like