Figjam Jambot not working

Two days back my FigJam Jambot was working perfectly but now from yesterday it suddenly stops working

When I try to run the Jambot with any input

When I see the console I see these resources failed to load

When I see further, I found these issues as well, which I am not familiar
CORS proxy error Please check the image

image

Hi @Anol_Das_Gupta_CX_GDCI I see you’ve also submitted a ticket to our support team and we will reach out for further details there.

@ Ryan_52
My Issue was still not resolved. Kindly help me out or suggest me a possible solution.

I’ve been having similar issues.

I’ve been briefly testing out the new AI features within FigJam (Jambot and Image Jam), and after a short time I would no longer get anything other than ‘Something went wrong - try again’ messages.

I opened FigJam in browser, to check the console log and see that I am getting the following error: Figma_app.min.js.br:7 POST https://www.figma.com/api/cortex/figjam/jamgpt 429 (Too Many Requests)

I assume there is some sort of rate limiting on this endpoint, but I really don’t think I would exceed normal limits at all, just a short amount of testing.

I tried waiting a number of hours, clearing caches, power cycling my network, restarting my computer… but still receiving the same message.

Anyone else had this issue and/or know of a way to resolve it?

Hey Ash, sorry to hear this is happening. Please reach out to the support team directly via this form for help: https://help.figma.com/hc/en-us/requests/new

Be sure to use your Figma account email, include a link to the file, and share it with support-share@figma.com so they can take a closer look.