Figma Support Forum

Exported components are hidden by finder because they have a . at the beginning of the name

When you export an svg icon from a .base component it names the file according to the component it’s in—".base …" This makes the finder hide the exported file because it assumes it’s a system file because of the . at the beginning of the file name. There’s no option to chose a name for the saved .svg. If I could choose what to name the file it would solve the problem.

Here’s a screenshot of the layer I’m trying to export and how it sits within it’s component