Disable the Z command for prototype preview

:wave:t2: Hey there!

I want to create a fully realistic keyboard typing effect in Figma to simulate the user input process. However, during the prototype demo, the Z key is used to toggle the view size, which prevents me from simulating the input effect of the Z key. Is there a way to disable this shortcut key?
Also, for Key/Gamepad triggers, I hope to have full keyboard support. Currently, I am unable to use keys like shift, command, and many others to trigger actions.

I am working on a presentation project that is very important to me, and I’m currently stuck. I hope to find a solution. Thank you very much!

Thank you for your help, However, this option will not disable the Z shortcut key.

Sorry, somehow I didn’t pay attention to that.
In that case, I suggest you change the topic category to Share an idea.

This topic was automatically closed after 30 days. New replies are no longer allowed.