Figma Support Forum

Disable Number List without losing number

  1. Describe the problem your experiencing and how your idea helps solve this

I want to have text that starts with 1. but does NOT trigger the numbered list feature, right now I can’t simply toggle the numbered list formatting off. To work around I have to start with another number then go back and change it to 1.

  1. Add as much context as possible (screenshots, Figma files, mockups, etc.)

  2. Ask questions to bring the community into the conversation
    (e.g. Does anyone else experience this? Is anyone using a plugin or workaround to help solve this?, etc.


2 posts were merged into an existing topic: Setting to turn off automated lists

4 votes have been moved. A vote could not be moved because the user already voted in the other topic.