Ctrl + Scroll wheel zooms too much

When I use the combination Ctrl+Srcoll wheel it jumps from 44 to 235%. It happens after the last update. The same thing is happening in Figma Beta, Figma Desktop and web version

5 Likes

same from today

Hey there this was a longstanding issue with some windows trackpads. We just rolled out a fix but unfortunately it will almost certainly break some different users with older computers. To remedy this (since we couldn’t make it work for everyone) we now have a new Preference option Use alternate zoom handling

2 Likes

thanks Josh that fixed :heart:

2 Likes

Yes, it works fine now! Thanks!

Same for mac desktop app (m1, Monterey)

1 Like

I have the same problem on macos

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.