Color from library is lost

Hey!

Our team has a design system library. Recently we had a problem with this library — two colors were missing from the library.

I’ve tried to resume the library to an earlier version and I managed to restore the color. But in files, where this library was used, color doesn’t restored.

No matter how I tried, but I didn’t manage to restore the color in the files linked to this library. In files where this library was used, these colors shown only in the Selection colors. As you can see on that screenshot, in the Fill “Brand colors/default 3333” is shown as #ff4800. If click on it in the Selection colors nothing is happen. image.

And one more moment. In the library, in the components where this color used it’s all good — the color shown as the Fill and the Selection colors too.

Please help, this color one of the main element in the design system!

P.S. If you have russian support, let’s discuss this problem in russian - my english is weak to explain the problem in details.

Hi, maybe someone “move” the color to an other document?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.