Figma Support Forum

Close Overlay with drag?

Hi, yesterday it all still worked and today it doesn’t anymore, not depending on a specific file. Here is what I’m doing:
I’m opening an overlay on click, with the “move in” from bottom option. And then i try to close it on drag. Both options, “Navigate to” the next frame, and “Close overlay” don’t do what I want: to drag the overlay down and out of the frame.
I tried on many different files, online and in the app, and it doesnt work anymore. “Close overlay” just closes the overlay instantly, and “Navigate to” kind of works, I can drag the overlay out, but it’s sort of dragging the background layer out of the frame as well.
Anybody else has this problem? What can I do?
Thanks a lot,
Daniela

I guess it was a bug, anyway, they fixed it, now its working again :slight_smile:

1 Like

Glad to hear that @Daniela_Ben_Hanoch!

Please let us know if you run into any further issues.

Hi, now its happening again. This problem comes and goes, i spent hours trying to figure it out, but there seems to be no rhyme or reason. Please help. I’m attaching a file. When playing the prototype, click on the watermelon popsicle, it will open the overlay. Then drag-close it. You will see that its kind of dragging a copy of the background down with it. Why is this happening, and why does it happen only sometimes, and how do i fix it?
Thanks, Daniela
https://www.figma.com/file/OzAbnqQiF9F4OieLyftuin/Overlay-Drag-close-problem?node-id=0%3A1