Figma Support Forum

"Change To" feature does not show up as an option

Same here, signed up 2 days ago I think, but yet to receive a confirmation!

You need to wait at least three work days, the invitations are accepted at roughly this rate.

1 Like

Hey I think it’s been 5 work days since I signed up for the beta and still haven’t received an email confirming that I was added. Are you guys still accepting people for the beta?

Ignore last message, I have access to the feature now!

I was accepted but it’s still not showing up in the prototyping tab

1 Like

I’m evaluating Figma (using the free version) and an important feature is the ability to have interactive components. I do not have the ‘Change to’ option and don’t see anything in the UI or email referring to a ‘beta’ version.

Add me to the list of people it’s not working right for.
Received the beta welcome email, and I can open/work with the playground file fine, but I have no checkbox to enable interactive.

I can copy/paste from playground file into other files, and it works there, and can even publish that to use in other files, but once I remove “change to” from the copied object, I can’t put it back as now it’s gone from that varient set as well.

Did you restart Figma after being accepted to the Beta? Are you sure you are on the correct account (with the email you submitted for the beta)?

Help !The function interactive component is not yet operative, i can’t activate it from Figma, the option stay inactive ? I’ve create community acces, made a Check for update"…
BETA Interactive Component is unaccessible…
Figma Desktop App version 98.14
image

Had restarted entire machine yesterday, as well as Figma after weird screen glitch where a new file created was all black and drawing an initial rectangle resulted in a series of odd vector lines.
This is my only figma account.
Though when I booted up today, now it’s there.
Strange, but working…

Hi, I’m having the same issue here, but I was able to see the option before.
Is there way to confirm if I’m currently on beta?

Did you change your Figma email by any chance? If so, you would need to send the beta request again. You can confirm that you are in the beta if you see that checkbox, I don’t know of any other ways. You can contact support with this issue.

1 Like

Hi, is this working in the latest version of figma, or do do you still need to sign up for the
beta?
Thanks

Curious about this feature too. I started using Figma recently and was ecstatic that they have this feature according to numerous youtube channels, however it was not indicated if the feature is fully available.

1 Like

On Friday I’ve changed my e-mail address and wasn’t aware that it will result in cancelation of the interactive components for my account. Over the weekend I haven’t been working so I discovered the problem today (Monday). Today I’m supposed to present prototypes to my client and I can’t change or add anything new…

Figma, please fix this issue. Beta features should be connected to the account instead of the e-mail address.

1 Like

A post was split to a new topic: “Change to” interaction is disable on instances

Just another user who activated Beta components a few months ago, changed email about a month ago and now I’m noticing I can’t get the “Enable interactive components” check. It’s disabled. Although checked in my older design files, it’s still disabled and I can’t interact with it. When duplicating my own older files with checked “Enable interactive components”, the duplicate will have the option unchecked and disabled for change.

I’ve just requested Beta again, might contact support too.

Thanks heaps. Love Figma so much!!

hi i have the same problem
i have figma beta, i used instruction here

https://help.figma.com/hc/en-us/articles/360039823654-Download-the-Figma-desktop-app

there is no talk about applying for figma beta what i need to do? because “changes to” still missing :frowning:

The fact that you are using the desktop app beta doesn’t have any effect on whether or not Interactive Components are available to you. Desktop app beta doesn’t give you access to any beta editor features.

You can find the form here: ▶ Sign up for the Interactive Components beta →

I had this same issue and what worked for me was either not changing the name of the component/adding “Property 1=” to the name. Not sure if it’ll work for everyone but when I kept the name with “Property 1=” the Change to feature popped up.