Can't use the Space + CMD shortcut to zoom in because of key repeat

I have my key repeat set to the lowest value, so it kicks in almost instantly, which is handy for programming and typing in general.

However, with this setting I can’t use the space + CMD shortcut any longer (both Figma app and also the web version) because the zoom cursor appears then for a split-second until the key repeat kicks in and then flips back to the normal mouse cursor.

In other apps this is not an issue, so it’d be great if you could improve that.

MacBook Pro (14-inch, 2021) / Monterrey 12.2.1

Video that shows it:

What is cmd + space even supposed to do?

I’m on windows and the assumed win equivalent ctrl + space does nothing.

Edit: re-read the title. So it’s supposed to let you zoom? Isn’t the shortcut for that the same as on windows? Hold down Z?

Ok, I’m gonna read the manual better now :sweat_smile:
Holding ‘z’ indeed works perfect, thanks Klesus.

Didn’t check it as CMD + space worked fine before I changed the key repeat settings.
Does the same on Mac in Photoshop/Illustrator/etc, that’s why I tried that first.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.