Figma Support Forum

Can't find the file in the saved project folder

1. Describe the bug/issue you’re running into?
I assigned the file to our team’s project folder. But can’t find the file when I go to the folder.

2. Are you able to consistently reproduce it? If so what are the steps?
Tried to move it to draft folder but still can’t find it in the draft folder.

3. Share a screenshot, recording, console log, link to the file, etc.
image

4. Is the issue only happening in desktop app or a specific browser , or both?
Only in desktop

5. What OS/version and/or browser/version are you using?
macOS Catalina 10.15.7

HI @Meggie_Qu
Same here, but when you check for updates (in the desktop app) and it shows that there are no new updates, there is a button (at least on mac) that says “reload all tabs”. After that it updated on my end :woman_shrugging: :man_shrugging:

2 Likes

Hey @Meggie_Qu did reseting the tabs in the desktop app fix this for you?

It showed up this morning when I opened it the next day. I guess there’s some delay for the desktop. Thanks for checking.

1 Like

Ahh yeah yesterday there was a rollout so it’s possible the desktop app wasn’t updated yet. Glad it’s all working now! :blush:

1 Like

I’m having the same problem on the desktop app. I’m going to try and restart my desktop app.

Restarting the Desktop app worked! This is AMAZING! Thank you Figma! :smiley:

1 Like

@LifeQ glad you got it working!