Figma Support Forum

Cannot unpublish 3rd party libraries [solved]

Hello.

I have recently opened some 3rd party design systems and I do not have published them to my library.

For example “Liquid Design System”.

I see it in my recents, however it is not in my drafts.
If I go to “My Team” → Settings → Enable Libraries, I don’t see it in there.

However I see them in my libraries all the time, even though I have deleted the file from my drafts and it is nowhere to be seen in my recents.

And if I open the file (which is view only) and then click unpublish, I get that the unpublishing failed.

I have no idea why this is happening.
Any ideas how I can clear this cache/bug ?

1 Like

To remove other people’s libraries from your list, you need to open the “Share” menu of the unneeded library, find your account and select “Leave”.

Hi,

Wow… that somehow solved my problem. I though it was a bug, turns out it is a feature :smiley:
But why does it have to be hidden?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.