Cannot reply to a comment with just a single a emoticon

We often just want to reply with a single emoticon such as: :+1: or :joy:
It used to work before the big Comments change you did, but now you need to start typing a letter, in order to see the option to select an emoticon, no way to just replay as ‘Like’ .
Can you please fix it?

Thanks