Figma Support Forum

Bug with Stamper Tool?

1. Describe the bug/issue you’re running into?
I’ve noticed that sometimes there’s a bug with the stamper tool where I can only stamp the emoji faces and the options in the half moon go away.

2. Are you able to consistently reproduce it? If so what are the steps?

It’s inconsistent but is reproducible.

3. Share a screenshot, recording, console log, link to the file, etc.

N/A

4. Is the issue only happening in desktop app or a specific browser , or both?

Desktop browser on Chrome

5. What OS/version and/or browser/version are you using?

Lastest MacBook Pro OS + Chrome

I am also experiencing this bug.

1 Like

Same here. When I try to use the stamper tool I get the “emote” functionality.

1 Like

Same issue. I can’t get out of emote mode, no matter if I click the stamp tool or go in the upper right and use the sparkle selector. I’m the owner of a FigJam board right now and am totally stuck in emote mode, even though I’m asking my team to vote. :frowning:

@Nadia_Eldeib @Kirsten_Clemens @Melissa_Arrillaga @April_Gelbart

For those experiencing this issue, are you able to edit in the file in other ways?

Yes, I’m able to edit in other ways. Making edits (like to a sticky note) and revisiting the stamping tool is what shakes the bug off. Still can’t figure out what action I’m taking just before the bug, but copying/pasting/editing (haven’t identified a consistent action that always works to get out either) will bring the full wheel options back. I might go through this cycle ~4 times in a 60-90 minute period.