Bring back the Auto layout spacing option

6 posts were merged into an existing topic: Restore spacing mode option on auto layouts