Black Screen When Using Vectary 3D Elements/Clay Mockups 3D

When I try to use any sort of 3D mockup plugins like Vectary 3D Elements or Clay Mockups 3D it just makes the mockup black instead of what I selected. I have tried multiple different frames and nothing works. I made sure the dimensions were correct also and nothing helps.

1 Like

Having the same issue and did a quick peruse of the Vectary documentation - no info on how to resolve. Trying to understand if this is happening on the Figma vs Vectary side.

Were either of you able to figure this out?

I have the same issue. Have you made it work?

Same issue here. Worked well and now it does not work at all. Just a blank black screen.

1 Like

It’s working for me in Chrome but not in the desktop app on Mac. FYI.

1 Like

Thank you! It works :blush:

this helped thanks

Was there any proper solution - for the desktop Mac app? Facing the same issue. 3D objects doesn’t seem to want to render the frame out. Tried for both Vectary and Clay Mockups plugins