Allow em-dashes or en-dashes in Comments

Our Writing team says that Comments do not support em-dashes or en-dashes. This would be very helpful when they review copy and make suggestions.

Seems to work for me? Holding option + ‘-’ gives me an em-dash in comments.

EDIT: “opt±” for n-dash, “opt+shift±” for m-dash

CleanShot 2022-05-23 at 16.44.50

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.