AEUX - Failed to Connect with AE

Hi everyone, I’m unable to use AUEX on Figma, getting failed to connect with AE… I believe I’ve started to get this after updating my OS to Monterey 12.5.1

Already tried reinstalling the plugin both ways and copying the aeux folder in the AE plugins folder, but no changes.

Any ideas what could be done?
Thanks!

also tried allowing access on privacy and security settings… didnt find anything on aescripts or zxp (other than the installer) to add, no changes…

Hey @Pedro3,

AEUX has yet to be approved as a plugin in the Figma community. Please reach out to AEUX’s support via GitHub:

1 Like

Hello -

I did a fresh and wonderful install of AEUX in AE (latest, panel works) and Figma (latest, panel also works) - I have rebooted, ran both as admin however I still get the error.

I tried sending a simple box and it didn’t work either.

I would suggest you contact the developers of the plugin and at least show the screenshot of the error you are getting.

Hey everybody, I have a problem with my Aeux plg on windows. Has anyone any idea how to fix it? I would be very grateful.

Hello!, I’ve been trying the latest version of the plugin on Figma + AE 2022 on Macbook Pro M1 and it doesn’t work even trying with very simple shapes.

It seems that it’s trying to connect opening AE but nothing happens and the plugin on Figma it’s still loading.
I’ll give you a short GIF of what’s happening, I hope you can help me!!!

ae

Thanks in advance.

Hi Aaron, were you able to fix the problem? I’m experiencing the same and haven’t found a solution yet.

Hi Esben, no luck yet :frowning:

Any luck? Seems to work on my windows and my work mac but not my personal.

Facing this issue too :neutral_face:

I’ve got the same issue… Been a few weeks now.

Keep getting the same error message
ezgif.com-gif-maker